Forum du NNGC1
Retour à la liste des messages
patch final 4.09
Par Jippy, le lundi 19 octobre 2009 à 12h29.    [Répondre à ce message]
  Bonjour à tous,

J'ai téléchargé sur clubic.fr, la version finale du patch 4.09.
Je l'ai installée par simple extraction de fichiers sous mon repertoire il2. Mais au lancement, j'ai eu un blocage à 95%.

Résultat, j'ai relancé l'installation du pack AAA v1.1 + le mod de francisation de juillet 2008, et la il me semble avoir retrouvé ma conf initiale.

Alors, voici ma question. Quel est l'apport de la version finale du patch 4.09 qui jusqu a présent était une version beta. Si il y'a apport, devons nous attendre une nouvelle version du pack AAA pour en profiter ?

J'ai lu en commentaire sur clubic que le graphisme pouvait être amélioré grace au parametre landgeom=3 (vue a 72 km).

Si vous avez une petite idée, j'aimerai bien la connaitre...

A plus ;)

Réponses à ce message :
 
Re: patch final 4.09
Par Cricri, le lundi 19 octobre 2009 à 18h14.    [Répondre à ce fil de discussion]
Salut Jippy
Le problème est de savoir si tu as utilisé le DVD original pour démarrer le jeu ou si tu as utilisé un "no cd".
Je pourrais peut-être t'aider car chez moi le jeu avec le patch final 4.09 fonctionne. wink.gif
Cricri

Re: patch final 4.09
Par Jippy13, le lundi 19 octobre 2009 à 21h21.    [Répondre à ce fil de discussion]
En fait, j'ai installé la version 4.09 finale sur la conf suivante:
dvd original (il2-1946)+4.08
+4.09b (beta)
+pack AAA1.1+francisation

ladessus j'ai installé 4.09 finale ==>blocage

d'ou re : pack AAA 1.1 + francisation (au demarrage j'ai la version 4.09b qui s'affiche sur mon ecran)

Résultat : je pense avoir retrouve ma conf initiale, mais je n'ai pas utilisé l'apport du patch 4.09 final

Re: patch final 4.09
Par jippy, le mardi 20 octobre 2009 à 05h13.    [Répondre à ce fil de discussion]
Question, quelles sont les versions préconisées par la nngc1 ? , car je suppose que pour voler en coop ou en dogfight il nous faut avoir les mêmes versions logicielles.

Re: patch final 4.09
Par Cricri, le mardi 20 octobre 2009 à 10h19.    [Répondre à ce fil de discussion]
Pour pouvoir utiliser la 4.09 finale officielle
- dvd original (il2-1946)+4.08 (propre sans Mods)
- 4.09 finale
c'est tout
Et là, le jeu fonctionne en français wink.gif
Tu peux utiliser le DVD original pour démarrer le jeu
ou un un "no cd".

Il existe une 4.09 Modée sortie il y a peu chez les S.A.S qui s'applique à la 4.09 finale officielle.
J'ai testée hier soir mais ça "bugue" avec certains avions.
Pour l'instant ça n'a pas l'air très au point.
Voili voilou Jippy
wink.gif

Re: patch final 4.09
Par Jippy, le mardi 20 octobre 2009 à 13h07.    [Répondre à ce fil de discussion]
Merci Chrichri pour ta réponse claire, rapide et nette.

Mais, quelques questions subsistent néanmoins dans ma ptite tete :

a quoi sert alors le pack UI AAA 1.1 ou 1.2 ?
pour jouer en coop, quelles versions utiliser ?
le nocd ou le trouver ? Est ce un crack ? Est il inclu dans le pack UI AAA ?
que me conseilles tu, pour bénéficier des dernières évolutions du jeu ?

Merci ;)

Re: patch final 4.09
Par Cricri, le mardi 20 octobre 2009 à 17h24.    [Répondre à ce fil de discussion]
Ne te biles pas Jippy
UI AAA 1 suffit mais le 1.1 aussi.
j'ai les deux AAA 1 et AAA 2 .Je me suis fait deux dossiers mods .
Je t'expliquerai tout ça demain soir ou dimanche soir si tu es là.
Les deux fonctionnent quand tu joue avec le NNGC1.
Personnellement le AAA 1.2 je ne penses pas que je l'installerai.
Voilà Jippy wink.gif
Cricri

Arts, entertainment
Par hartcrareecorty, le vendredi 4 mars 2011 à 20h40.    [Répondre à ce fil de discussion]
Arts, entertainment, publishing
hartcrareecit981

Retour à la liste des messages

Répondre à ce message
Nom :
eMail :
Sujet :
Fichier :
Texte :    

 


Petite astuce...
Pour mettre une image centrée dans votre texte, tapez <img|center|###>.
> Voir toutes les astuces

Accès administrateur:


Ce forum est supervisé par Eagle Four .- Retour à l'actualité du NNGC1 -